Opening Firefox when clicking a link in Mail opens home page and then new window with desired site

RESOLVED DUPLICATE of bug 531552

Status

()

RESOLVED DUPLICATE of bug 531552
8 years ago
8 years ago

People

(Reporter: james.schiffman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.7) Gecko/20100713 Firefox/3.6.7
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.7) Gecko/20100713 Firefox/3.6.7

This is the same thing that was reported in a couple of places and supposedly resolved, but it is not resolved:

https://bugzilla.mozilla.org/show_bug.cgi?id=541642

https://bugzilla.mozilla.org/show_bug.cgi?id=531552

Reproducible: Always

Steps to Reproduce:
1.Quit Firefox
2.Click link in Mail
3.
Actual Results:  
Make sure Firefox is not open. Click any link in Apple Mail.

Expected Results:  
First Firefox opens with my home page. A few seconds later a second Firefox window (not tab) opens with the desired link.

Firefox will open with desired link.

Comment 1

8 years ago
(In reply to comment #0)

> This is the same thing that was reported in a couple of places and supposedly
> resolved, but it is not resolved:
> 
> https://bugzilla.mozilla.org/show_bug.cgi?id=541642
> 
> https://bugzilla.mozilla.org/show_bug.cgi?id=531552

This has not been resolved as the original report is still open (bug 531552). When bug 531552 is resolved (marked as fixed) the issue will be resolved on trunk (the development tree), then it might be backported to Firefox 3.6.x. You can follow the progress of bug 531552, since you'll be cc:ed on that bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 531552
You need to log in before you can comment on or make changes to this bug.