Chatzilla becomes unusable after closing window

VERIFIED DUPLICATE of bug 54143

Status

Other Applications
ChatZilla
P3
normal
VERIFIED DUPLICATE of bug 54143
18 years ago
14 years ago

People

(Reporter: Scott Brodmerkle, Assigned: Robert Ginda)

Tracking

({verifyme})

Trunk
x86
Linux
verifyme

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-SMP i686; en-US; m18) Gecko/20001025
BuildID:    2000102521

After closing a Chatzilla window without using /exit, opening a new Chatzilla
window yields an unresponsive window. The main discussion window is blank, and
it is impossible to enter commands. Even hitting Enter on the command line
doesn't clear the command entered.

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla browser.
2. Open Chatzilla.
3. Log on to some channel, i.e.:
    /attach moznet
    /join #mozillazine
4. Close the Chatzilla window using the window manager (for example, under fvwm2
double-click the small box in the upper-left-hand corner of the window).
5. Now start Chatzilla again from the original browser window.

Actual Results:  The new Chatzilla window is completely unresponsive, as
described above.

Expected Results:  The window should either behave identically to a new window,
or possibly remember the previous settings.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 54143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Keywords: verifyme
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

18 years ago
Verified dupe.
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.