If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

no longer getting try server result emails for Mac and Linux unit tests

RESOLVED DUPLICATE of bug 580139

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 580139
7 years ago
4 years ago

People

(Reporter: dbaron, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(I mentioned this on IRC earlier in the week, but I'm not sure anyone noticed.)

Since sometime around a week ago, I'm no longer getting try server emails for Mac and Linux unit tests.  When I push to try, I get emails from the builders, and from the Windows unit tests.  But I don't get anything for the Mac/Linux unit tests.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 580139
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.