If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Modern Theme reports that it is not compatible with Seamonkey 2.0.6

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Mike Cordeiro, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.11) Gecko/20100701 SeaMonkey/2.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.11) Gecko/20100701 SeaMonkey/2.0.6

With the upgrade to Seamonkey 2.0.6, my theme was switched to the default theme. When I attempted to restore it to the modern theme, the add-on manager reports that it is not compatible with Seamonkey 2.0.6.

Reproducible: Always

Steps to Reproduce:
1. Select modern theme in Seamonkey 2.0.5 (or previous)
2. Upgrade to Seamonkey 2.0.6
3. Theme changed to Seamonkey Default theme and Modern reports that it is incompatible with Seamonkey 2.0.6


Expected Results:  
Continued to support one of the two basic theme's available with the software nearly since its inception.
Mike is this still an issue for you?
(Reporter)

Comment 2

7 years ago
Yup. Seamonkey Modern 1.0 still reports that it is "Not compatible with SeaMonkey 2.0.6"
Mike, have you updated to the latest SeaMonkey 2.0.11 build and do you still see it there?
(Reporter)

Comment 4

7 years ago
It appears to be fixed. I've successfully changed to the modern theme
This bug should be set to -RESOLVED- or at least closed as the issue was indeed resolved.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.