Change sort order of blocked cookie domains

RESOLVED DUPLICATE of bug 142179

Status

()

Firefox
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 142179
8 years ago
8 years ago

People

(Reporter: Stefan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.2.7) Gecko/20100716 Ubuntu/10.04 (lucid) Firefox/3.6.7
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.2.7) Gecko/20100716 Ubuntu/10.04 (lucid) Firefox/3.6.7

When regularly blocking cookies, the list of blocked cookie domains can easily reach thousands of entries. This makes it near impossible to navigate the list of blocked domains when searching for a specific domain to unblock.

It would be nice if the server names in the list could be reversed, i.e. "uk.co.amazon.www" instead of "www.amazon.co.uk", thus sorting by the most significant domain part first. Thus, if a domain uses multiple subdomains for cookies, or sets them for a more general domain name such as "amazon.co.uk" instead of "www.amazon.co.uk", it would still be easy to find them.


Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 142179
You need to log in before you can comment on or make changes to this bug.