Can Not edit "Imported IE Favorites"

VERIFIED DUPLICATE of bug 56765

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED DUPLICATE of bug 56765
18 years ago
13 years ago

People

(Reporter: Vadim Kutsyy, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Win 2000
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20001026

Reproducible: Always
Steps to Reproduce:
1. Install clean copy of Mozila, which automaticaly will import IE favorites.
2. Try to eddited (click and drag, or copy and paste)

Result:
Nothing happens

Comment 1

18 years ago
covered in bug 56765

*** This bug has been marked as a duplicate of 56765 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified, this is a duplicate of bug 56765 "[RFE] IE Favorites need to emulate
'real' bookmarks."
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.