Browser hangs when i click a link in Flash plugin

RESOLVED DUPLICATE of bug 561075

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 561075
7 years ago
7 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({hang})

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100725 Minefield/4.0b3pre ID:20100725040600
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100725 Minefield/4.0b3pre ID:20100725040600


Browser hang when i click a link at the right-bottom in Flash movie.

When I click a link in the Flash movie, a dialog of "New Bookmark" appears and then browser hangs.

If I disabled IPC, the probrem does not happens.

This also happens on Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.9pre) Gecko/20100724 Namoroka/3.6.9pre ID:20100724042207

Reproducible: Always

Steps to Reproduce:
1. Start Minefield with new profile + Flash 10.1.53.64 plug-in
2. Open URL ( http://twi-tou.rao.jp/ )
3. Click a link at the right-bottom in Flash movie


Actual Results:
 A dialog appears as expected.
 And the Browser hangs 

Expected Results:
 Browser should not hang
(Reporter)

Comment 1

7 years ago
Sorry, spelling errors
s/probrem/problem

Comment 2

7 years ago
Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3pre) Gecko/20100725 Minefield/4.0b3pre
Able to reproduce. Mouse click is not working on the site, but it works with the  keyboard.

Comment 3

7 years ago
Build worked : 
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a1pre) Gecko/20100127 Minefield/3.7a1pre

Build Broken:
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a1pre) Gecko/20100128 Minefield/3.7a1pre

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=bcd9709de08a
&tochange=6712bed154ed

Comment 4

7 years ago
This is essentially the same as bug 561075, we're losing focus events somewhere along the way.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 561075
You need to log in before you can comment on or make changes to this bug.