Windows 7 taskbar won't show up when auto-hide is activated

RESOLVED DUPLICATE of bug 581898

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 581898
8 years ago
8 years ago

People

(Reporter: lukaswrites.bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2

When Windows 7 Auto-hide taskbar is activated, then open firefox 4 beta 2 with status bar hidden, it seems that Firefox won't show the windows taskbar. But, infact, it keeps the taskbar below the browser. It makes the users hard to navigate through the applications

Reproducible: Always

Steps to Reproduce:
1.Activate Windows 7 autohide taskbar
2.open Firefox, Hide the status bar
3.maximize it!
Actual Results:  
the Windows task-bar should've shown up, when the mouse is hovered over the bottom of the browser.

Expected Results:  
Firefox is still on top of the taskbar. Hiding it somehow. Making the taskbar not accessible

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 581898
You need to log in before you can comment on or make changes to this bug.