Mail Alert/Sound does not show up for one of the Account

RESOLVED INCOMPLETE

Status

Thunderbird
General
RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: sunilkumar92097, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2010-09-10)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Thunderbird3.1

I have configured my Thunderbird for two accounts one with local mail server and another is gmail server.

I have upgraded to v3.1, after upgrading mail alerts does not show up for my local account, but it continues to work same for my gmail account.

please solve this problem this alert is very important to me.
Thank you

Reproducible: Always

Steps to Reproduce:
In version 3.1
1.Configure mail client for two accounts 1.local mail server 2.gmail server.
2.Receive mail to local mail server (no alert )
3.Receive mail to gmail server (alert shows up).
Anything in Tools -> Error console ?

Have you tried -safe-mode (http://support.mozillamessaging.com/en-US/kb/Safe+Mode)?

Comment 2

7 years ago
is local mail server via pop?
Severity: major → normal
Whiteboard: closeme 2010-09-10
RESOLVED INCOMPLETE due to lack of response to previous question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.