If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Blurry text and icons in conversation view

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Brett Leber, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b3pre) Gecko/20100726 Shredder/3.2a1pre

When viewing a collapsed thread (conversation), the text and icons are blurry in the conversation view (see attachment). It's as if the entire view is duplicated and super-imposed but offset by a pixel. The rest of the Thunderbird UI is unaffected.

Reproducible: Always

Steps to Reproduce:
1. Click a collapsed thread to view the conversation.
Actual Results:  
Conversation is shown but text and icons are blurry/fuzzy.

Expected Results:  
Conversation is shown with sharp text and icons.
(Reporter)

Comment 1

7 years ago
Created attachment 460249 [details]
Screenshot of blurry conversation view.
Wayne do you see this too ?
Charles, do you see this on XP?  (I'm not active on XP, and I don't think I see this on vista)

Brett, do you see this in version 3.0 or 3.1?

Note, the issue could be dependent on XP system settings.
(Reporter)

Comment 4

7 years ago
The issue is not present on 3.1.1; text is displayed clearly:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.7) Gecko/20100713 Thunderbird/3.1.1

I'm testing on the same XP machine.
(Reporter)

Comment 5

7 years ago
Issue appears resolved in Mozilla/5.0 (Windows NT 5.1; rv:2.0b4pre) Gecko/20100817 Shredder/3.2a1pre.
WFM per reporter
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.