in the GERMAN nightly version I can not install en-US.xpi

RESOLVED INVALID

Status

SeaMonkey
General
--
minor
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Franz Wein, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b3pre) Gecko/20100723 SeaMonkey/2.1a3pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b3pre) Gecko/20100723 SeaMonkey/2.1a3pre

an Saturday I installed the GERMAN nightly version and lost the en-US dictionary. This whould I install from http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/latest-comm-central-trunk/seamonkey-2.1a3pre.en-US.langpack.xpi. The Add-On-Manager shows me the Language as active - but in the properties and composer-spellcheck I couldn't find the selection.

Reproducible: Always

Steps to Reproduce:
1.Install GERMAN nighly version
2.call Add-On-Manager languages change the url to nighly version
3.install the package
4.check Add-On-Mangager languages I will find the Add-On as active
5.check composer properies or spellchecker - no entry for this Add-On will be found



When did this for the EN-US-Version with the German Dictionary - no problems occurs.

Comment 1

8 years ago
This has no connection in any way to MailNews: Composition, no idea why you misfiled it that much.

That said, the en-US langpack is unofficial and probably not supposed to work correctly anyhow.
Component: MailNews: Composition → General
QA Contact: mailnews-composition → general

Updated

8 years ago
Severity: major → minor
(Reporter)

Comment 2

8 years ago
Is the spellchecker dictionary not part of Mail composition? I think so. I know that the nightly versions are not perfect - but why has the GERMAN verison this bug with an additional dictionary and the en-us version not?
Sincerely
Franz

Comment 3

8 years ago
A langpack is not a dictionary, and dictionaries aren't parts of langpacks anyhow.

I misunderstood comment #0 - what you did point to is no dictionary at all, it's a language pack for installing a new UI language for the SeaMonkey product but NO dictionary. If you want a dictionary, go to http://addons.mozilla.org/seamonkey/dictionaries
(Reporter)

Comment 4

8 years ago
Hi

in this addons there is no dictionary for the nigthly version is anywhere a nighly version at dictioniaries?

Franz

Comment 5

8 years ago
The dictionary itself show work well with nightlies, but it's in the hands of the add-ons author to mark that correctly. We can't do anything about that, only he can.

That said, we have found out that this report is after all not a bug in our code, so I'll mark it INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.