Header elements overlay screenshot viewer

VERIFIED FIXED in 5.11.7

Status

addons.mozilla.org Graveyard
Public Pages
P2
major
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: fligtar, Assigned: potch)

Tracking

({regression})

5.11.7
regression
Bug Flags:
in-litmus +

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
Created attachment 460359 [details]
screenshot

See screenshot. Happens at this URL in production: https://addons.mozilla.org/en-US/firefox/addon/193276/
z-index ftl?

Updated

8 years ago
Flags: in-testsuite?

Updated

8 years ago
Flags: in-testsuite? → in-litmus?

Comment 2

8 years ago
in-litmus+: https://litmus.mozilla.org/show_test.cgi?id=12061
Flags: in-litmus? → in-litmus+
Potch, can you look at this?
Assignee: nobody → thepotch
Target Milestone: 5.11.6 → 5.11.7
Duplicate of this bug: 583277
I found this bug last weekend, here is the fix from the other duplicate bug in case you were interested -

Check this page out, the z-indexing of the lightbox layer mask is below the
title image and the menus at the top:
https://addons.mozilla.org/en-US/firefox/addon/8538/

Increase the z-index on the divs #jquery-overlay and #jquery-lightbox to 2000
and you're in like Flynn ;)
(Assignee)

Comment 6

8 years ago
http://github.com/jbalogh/zamboni/commit/57326ebf0
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Created attachment 462336 [details]
Post-fix screenshot
Verified FIXED on https://preview.addons.mozilla.org/en-US/firefox/addon/8538/.
Status: RESOLVED → VERIFIED
Duplicate of this bug: 584008
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.