Ctrl+W does not function

RESOLVED DUPLICATE of bug 508738

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 508738
8 years ago
7 years ago

People

(Reporter: Tony, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100725 Minefield/4.0b3pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100725 Minefield/4.0b3pre

Close tab shortcut does not close tabs, the X on the tab does not work, and only navigating to file>close tab will work within first 5 minutes of Minefield being Open.

Reproducible: Always
Dupe of bug 508738?

Comment 2

7 years ago
Build identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110116 Firefox/4.0b10pre

I Was unable to reproduce issue on the above build.
No response from reporter. So lets assume it's a dupe of bug 508738.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 508738
You need to log in before you can comment on or make changes to this bug.