JM: jsreftest browser crash on ecma/Expressions/11.5.3.js

RESOLVED DUPLICATE of bug 582268

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 582268
8 years ago
8 years ago

People

(Reporter: dmandelin, Assigned: dmandelin)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

8 years ago
Assertion failure: !fe->data.isConstant(), at c:\sources\moo\js\src\methodjit\FrameState-inl.h:403
TEST-UNEXPECTED-FAIL | file:///c:/sources/moo/js/src/tests/jsreftest.html?test=ecma/Expressions/11.5.3.js | Exited with code -1073741819 during test run
(Assignee)

Updated

8 years ago
Assignee: general → dmandelin
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 582268
You need to log in before you can comment on or make changes to this bug.