Closing Firefox should not close Downloads if open

RESOLVED INVALID

Status

()

RESOLVED INVALID
9 years ago
8 years ago

People

(Reporter: eviatarbach, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100726 Minefield/4.0b3pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100726 Minefield/4.0b3pre

Recently, when closing Firefox and having the Downloads window open, it closes as well (if no downloads are in progress). This behaviour should be changed though, because many times the user will want to open their downloads or open in folder while not having other windows open.

Reproducible: Always

Comment 1

8 years ago
This behavior was introduced in bug 544356
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.