Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 697359
9 years ago
8 years ago

People

(Reporter: imradyurrad, Unassigned)

Tracking

({uiwanted, ux-consistency})

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

273.70 KB, image/png
Details
Reporter

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3pre) Gecko/20100725 Minefield/4.0b3pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3pre) Gecko/20100725 Minefield/4.0b3pre

It kinda clashes with the themes.

Reproducible: Always
Reporter

Updated

9 years ago
OS: Windows 7 → All
Hardware: x86 → All
Version: unspecified → Trunk
Reporter

Comment 1

9 years ago
Posted image screencap (obsolete) —
I think this would make sense to tackle.

Comment 3

9 years ago
(In reply to comment #2)
> I think this would make sense to tackle.

Thank you for report, taz! Patch is coming after someone confirm this bug.
Reporter

Comment 4

9 years ago
(In reply to comment #3)
> (In reply to comment #2)
> > I think this would make sense to tackle.
> 
> Thank you for report, taz! Patch is coming after someone confirm this bug.

No problem. According to Horlander's mockups, the library should open in a tab.
Reporter

Updated

9 years ago
Severity: enhancement → minor
Summary: Style bookmark library to match Firefox 4 themes → Make Firefox library tab based
Reporter

Updated

9 years ago
Attachment #460424 - Attachment is obsolete: true
Reporter

Comment 5

9 years ago
Posted image Firefox 4 library
Reporter

Updated

9 years ago
Depends on: 564900

Updated

9 years ago
Blocks: 584942

Comment 6

8 years ago
https://addons.mozilla.org/en-US/firefox/addon/more-in-content-ui/?src=api
this addon has allready implemented incontent firefox library
maybe its source could push things a little
Blocks: 524057

Comment 7

8 years ago
(In reply to Azat Tymerkaev from comment #3)
> (In reply to comment #2)
> > I think this would make sense to tackle.
> 
> Thank you for report, taz! Patch is coming after someone confirm this bug.

Well, why are we waiting more than a year for confirming such essential feature?

Updated

8 years ago
No longer blocks: 524057

Updated

8 years ago
No longer blocks: 584942

Updated

8 years ago
Blocks: 524057, 584942
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: PlacesInTabLibrary

Updated

8 years ago
No longer blocks: 524057, 584942
You need to log in before you can comment on or make changes to this bug.