Closed Bug 582166 Opened 11 years ago Closed 11 years ago

Long mouse click on back/forward button should bring up tab history

Categories

(Firefox :: General, defect)

All
Windows 7
defect
Not set
minor

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: imradyurrad, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3pre) Gecko/20100726 Minefield/4.0b3pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3pre) Gecko/20100726 Minefield/4.0b3pre

Better than right clicking on back/forward buttons.

Reproducible: Always
Depends on: cuts-cruft
OS: Windows 7 → All
Hardware: x86 → All
This works for me, is this a platforms-specific issue? Mac OS X here.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
No longer depends on: cuts-cruft
Resolution: --- → WORKSFORME
(In reply to comment #1)

Seems like it. Windows 7 here.
OS: All → Windows 7
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.