"Close Tab" Buttons on Mac OSX are on the wrong side. (The OS's are on the left)

RESOLVED DUPLICATE of bug 349108

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 349108
8 years ago
8 years ago

People

(Reporter: Tobias Leingruber (@tbx), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b3pre) Gecko/20100721 Minefield/4.0b3pre
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b3pre) Gecko/20100721 Minefield/4.0b3pre

What if the "Close Tab" Buttons on Mac OSX would be on the left side, just like the OS's? I always look at the wrong corner. 

I just checked and Safari also has them on the left. Would be really nice for Mac users I think.

Any opinions? Who can make this happen?

Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 349108
You need to log in before you can comment on or make changes to this bug.