link to .pdf not opening, will open in new window though

VERIFIED INVALID

Status

SeaMonkey
Help Documentation
P3
normal
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: Terri Preston, Assigned: verah (gone))

Tracking

Trunk
All
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From the help drop down menu in Netscape 6, select What's new in Netscape 6. On 
this screen click The Best Standards Support (This will launch a new window)  In 
this window go down to the last paragraph and click White Paper on Netscape 
Gecko Technologies

Expected results: Should open and display in Adobe Acrobat or if Acrobat is not 
installed, you should be prompted to save the file locally

Actual results: Nothing happens.  If you right click the link and select open in 
new window, the correct behavior occurs.
*** Bug 58255 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
That's nice. but not all of us have netscape bits, do you suspect the link of 
being evil or should this be triaged to somewhere like necko?
Keywords: qawanted
(Assignee)

Comment 3

18 years ago
This is probably just a case of a missing Netcenter document. Moving to 
Bugscape.
(Assignee)

Comment 4

18 years ago
Moved to bugscape # 3215. Marking invalid; this is not a mozilla bug. (It *is* 
valid for commercial build.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
VERIFIED. 

Verah: FYI, Asa can literally mark the bug MOVED and forward the entire report
to Bugscape automagically, if you ever want that again.
Status: RESOLVED → VERIFIED

Updated

17 years ago
Keywords: qawanted
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.