New versions should appear on details page in 1 hour or your money back

VERIFIED FIXED in 5.11.6

Status

defect
P1
normal
VERIFIED FIXED
9 years ago
4 years ago

People

(Reporter: fligtar, Assigned: jbalogh)

Tracking

Details

()

I uploaded version 0.5.1 of the Add-on Compatibility Reporter at 1:35pm today and it was instantly approved.

It's now 5:42 and it is still not showing on the details page, though it is on the all versions page.

The maximum amount of time that should elapse between a version being public and showing on the details page is 1 hour. This bug is about doing whatever is necessary (running crons more often, clearing caches, etc.) to make that happen.

This bug is the highest priority possible. It cannot wait for developer tools revamp.
Summary: New versions should appear on details page in 1 hour → New versions should appear on details page in 1 hour or your money back
Assigning to Wil who is responsible for making sure this happens.
Assignee: nobody → clouserw
Assignee: clouserw → jbalogh
http://github.com/jbalogh/zamboni/commit/cb67dbc
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Duplicate of this bug: 582420
Verified, FIXED.

New version appeared in 30 minutes from pushing to public, https://preview.addons.mozilla.org/en-US/firefox/addon/50549/
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.