Status

()

RESOLVED DUPLICATE of bug 580638
9 years ago
9 years ago

People

(Reporter: andrewrose+fx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 (.NET CLR 3.5.30729)

App tabs are advertised as not being possible to accidentally close.  However, the two most common ways I use to close a tab (Ctrl-W and middle-clicking the tab) both still cause the tab to close.

Reproducible: Always

Steps to Reproduce:
1. Convert a GMail tab into an App Tab
2. Middle-click it OR switch to it and press Ctrl-W
Actual Results:  
The app tab closes.

Expected Results:  
The app tab doesn't close.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 580638
You need to log in before you can comment on or make changes to this bug.