No syntax-highlighting for RSS feeds with content-type application/rss+xml

RESOLVED DUPLICATE of bug 344353

Status

()

Toolkit
View Source
RESOLVED DUPLICATE of bug 344353
8 years ago
3 years ago

People

(Reporter: Tobbi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
This is a spinoff from the WONTFIXED bug 
https://bugzilla.mozilla.org/show_bug.cgi?id=582437

When you take a look at the new AMO Zamboni feed under https://preview.addons.mozilla.org/z/en-US/firefox/addon/1865/reviews/format:rss
and go to View > Source you can find that there's no syntax highlighting at all in the view source window. It just shows plain text.

Unfortunately, I haven't found other feeds that are served with rss+xml so I couldn't check further.

Comment 1

8 years ago
Probably duplicate of bug 344353
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 344353
You need to log in before you can comment on or make changes to this bug.