Back Button only works after switching tabs & tab candy gone

RESOLVED DUPLICATE of bug 582797

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 582797
8 years ago
8 years ago

People

(Reporter: Tanner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0b3pre) Gecko/20100727 Minefield/4.0b3pre
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:2.0b3pre) Gecko/20100727 Minefield/4.0b3pre

Exactly that the back button doesn't work unless you switch between tabs. It stays dim so it seems to be acting as if there was no previous poage to go back to. Also the new update of minefield is missing tab candy.

Reproducible: Sometimes

Steps to Reproduce:
1.open a new tab/window
2.go to a website and click through a few pages 
3.open another tab than switch back to original
Actual Results:  
back button only brightens up and functions after switching tabs

Expected Results:  
back button should work from the get go
Don't open a new bug if you have to add something, just update the old bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 582797
You need to log in before you can comment on or make changes to this bug.