If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Printing needs to be rewritten for Carbon

VERIFIED DUPLICATE of bug 58254

Status

()

Core
Printing: Output
P3
normal
VERIFIED DUPLICATE of bug 58254
17 years ago
17 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: dcone (gone))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The MacOS printing APIs were obsoleted in Carbon. We need to rewrite printing to
use the new APIs.
(Reporter)

Updated

17 years ago
Keywords: mozilla0.9
(Reporter)

Comment 1

17 years ago
oops, hit submit twice.

*** This bug has been marked as a duplicate of 58244 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
oops, hit submit twice.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

17 years ago
doh

*** This bug has been marked as a duplicate of 58254 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Keywords: mozilla0.9
Resolution: --- → DUPLICATE

Comment 4

17 years ago
No questions asked.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.