Sync UI broken with et build of Firefox 4b2

RESOLVED WORKSFORME

Status

Cloud Services
Firefox Sync: UI
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: merike, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Menu entry in Tools is missing. Opening up addon preferences gives XML error:
XML-i parsimise viga: defineerimata olem (undefined entity)
Asukoht: chrome://weave/content/options.xul
Rida number 6, veerg 3:  <setting id="weave-user" type="string" title="&username.label;" />

There is no Estonian localization but it should fall back to English.

Firefox build used: Mozilla/5.0 (X11; Linux i686; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 from ftp://ftp.mozilla.org/pub/firefox/nightly/4.0b2-candidates/
Sync version: 1.4.2

Setting general.useragent.locale to another locale with missing localization (according to https://l10n-stage-sj.mozilla.org/dashboard/) like tr or gl falls back to English properly.
Duplicate of this bug: 587265
(Reporter)

Comment 2

7 years ago
Worksforme as Estonian localization isn't missing any more.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.