Preview image is completely black in classic2

VERIFIED INVALID

Status

P3
normal
VERIFIED INVALID
18 years ago
11 years ago

People

(Reporter: pmac, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Platforms (Mac, Windows, and Linux; 2000-10-27-09-MN6).

Steps to reproduce:

1. Launch Netscape 6.
2. Go to View/Apply Themes/Classic OR go to View/Apply Themes/Modern
2. Type this url:  http://jimbob/jars/a_skin_classic2.html
3. Click the "Install" button.
4. Go to Edit/Preferences/Themes/Classic2
Note that the theme preview area is completly black. Screen shot is coming...

Comment 1

18 years ago
skin switching bugs go to skinability
Assignee: hangas → ben
Component: Themes → Skinability
QA Contact: pmac → blakeross
(Reporter)

Comment 2

18 years ago
Since I found out that classic2 (third party skin) is no longer valid to test 
from Todd Pringle yesterday afternoon, therefore, this bug is invalid.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

18 years ago
Marking verified.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.