If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

submitting the form to check service availibility doesnt work

VERIFIED WORKSFORME

Status

()

Core
HTML: Form Submission
P3
normal
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: zackvlion, Assigned: rods (gone))

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; m18) Gecko/20001027
BuildID:    2000102704

goto www.cox.com/phoenix and on the right it says "whats availible in my area?"
if you input any address and click "search address" it doesnt work. it either
says connection was refused or nothing happens at all. It works fine with IE.

Reproducible: Always
Steps to Reproduce:
put in an address and click "search availibilty"

Actual Results:  connection refused

Expected Results:  gone to the results page

Comment 1

17 years ago
updating component.
Assignee: asa → rods
Component: Browser-General → Form Submission
QA Contact: doronr → vladimire

Comment 2

17 years ago
Worksforme:
Platform: PC
OS: Windows 98
Mozilla Build: 2000112104 M18 Trunk Build

Marking as such
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
Verifying works for me on Win ME.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.