at startup give the message

RESOLVED DUPLICATE of bug 578099

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 578099
7 years ago
7 years ago

People

(Reporter: Florencio Sanchez, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b2) Gecko/20100720 AskTbF-ET/3.8.0.12304 Firefox/4.0b2
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b2) Gecko/20100720 AskTbF-ET/3.8.0.12304 Firefox/4.0b2

at startup, before open the main page show thias message:  
"what happened:TypeError: Components.classes['@mozilla.org/extensions/manager;1'] is undefined"
Maybe is a call for a component in 3.6 that i have in use. If you need more specification tell me.

Reproducible: Always

Steps to Reproduce:
1.open
2.
3.
Actual Results:  
the same everytime

Expected Results:  
what happened:TypeError: Components.classes['@mozilla.org/extensions/manager;1'] is undefined
(Reporter)

Comment 1

7 years ago
remember is in firefox 4 beta 2

Comment 2

7 years ago
In the future, please search for your error message before posting.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 578099
You need to log in before you can comment on or make changes to this bug.