missing scrollbars in Confluence editable box preview

RESOLVED DUPLICATE of bug 581240

Status

()

RESOLVED DUPLICATE of bug 581240
8 years ago
8 years ago

People

(Reporter: msebor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.7) Gecko/20100720 Fedora/3.6.7-1.fc13 Firefox/3.6.7
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.7) Gecko/20100720 Fedora/3.6.7-1.fc13 Firefox/3.6.7

After an upgrade to this version of Firefox the browser no longer renders scrollbars in preview mode in editable boxes on the Atlassian Wiki Confluence. This prevents one from previewing changes to pages that are larger than what fits in the relatively small editable box.

Reproducible: Always

Steps to Reproduce:
1. Open for editing a page of non-trivial size in Atlassian Confluence, or add a sizable comment to one
2. Click the Preview tab
3. Observe the absence of a scroll bar on the right of the edit box that would otherwise make it possible to preview the entire page
Actual Results:  
Missing scroll bar.

Expected Results:  
Scroll bar should be present on the right side of the editable box.

This can be tested by clicking the Add Comment link at the bottom of a Confluence page (for example the one below), entering in Wiki Markup mode enough lines of text for a scroll bar to appear on the right of the editable box, and then clicking the Preview tab. The scroll bar disappears, making it impossible to preview the full text.

http://www.securecoding.cert.org/confluence/display/seccode/PRE00-C.+Prefer+inline+or+static+functions+to+function-like+macros
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 581240
You need to log in before you can comment on or make changes to this bug.