Tab Candy icon appears, but pressing it has no effect.

RESOLVED DUPLICATE of bug 582597

Status

--
major
RESOLVED DUPLICATE of bug 582597
9 years ago
3 years ago

People

(Reporter: schlieper, Unassigned)

Tracking

Trunk
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100728 Minefield/4.0b3pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100728 Minefield/4.0b3pre

I installed the program from http://ftp.mozilla.org/pub/mozilla.org/firefox/tryserver-builds/edward.lee@engineering.uiuc.edu-c454b3f03fe8/tryserver-win32/firefox-4.0b3pre.en-US.win32.installer.exe and immediately(before any updates could have possibly overridden Tab Candy) attempted to use Tab Candy.  It failed--control-space does nothing, pressing the Tab Candy icon on the top-right corner does nothing.

Reproducible: Always

Steps to Reproduce:
1. Download.
2. Attempt to use Tab Candy.
Actual Results:  
Nothing happens.

Expected Results:  
Run Tab Candy.
Component: General → TabCandy
Product: Firefox → Mozilla Labs
QA Contact: general → tabcandy
Target Milestone: --- → --

Comment 1

9 years ago
Hi, 

exact same problem for me, trying to start tab candy with the symbol and as well via the menu view -> tab candy fails:

Mozilla/5.0 (Windows; Windows NT 6.0; WOW64; rv:2.0b3pre) Gecko/20100729 Minefield/4.0b3pre

windows vista ultimate - service pack 2 - 64bit
and as well 
windows 7 home premium - 64 bit

Comment 2

9 years ago
update for windows 7 only
it's not working with the installer firefox-4.0b3pre.en-US.win32.installer.exe
but it works with firefox-4.0b3pre.en-US.win32.zip

tried the same for windows vista - which does not work

Comment 3

9 years ago
sorry - other update - it did not work on windows vista because i had open the browser which i installed it with the installer.exe !at the same time! as i started the firefox.exe from the unziped .zip file

Tap Candy does not work (for !BOTH! of the browsers)
1) start minefield from installed version
2) start minefield from unziped directory (just unziped on desktop)

Tap Candy does work (and as well for !BOTH! of the browsers)
1) start minefield from the unziped directory
2) start minefield from the installer directory (just unziped on desktop)

this weird behavior i can reproduce in both windows 7 and windows vista
(Reporter)

Comment 4

9 years ago
I found the following bug, which appears to be the same problem.  I followed its steps and got Tab Candy working.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 582597

Comment 5

9 years ago
Mass moving all Tab Candy bugs from Mozilla Labs to Firefox::Tab Candy.  Filter the bugmail spam with "tabcandymassmove".
Component: TabCandy → TabCandy
Product: Mozilla Labs → Firefox
Target Milestone: -- → ---
Version: unspecified → Trunk
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.