Closed Bug 582843 Opened 10 years ago Closed 10 years ago

Occasionally changing web page on same tab the text from the previous page is still displayed

Categories

(Firefox :: Tabbed Browser, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 522392

People

(Reporter: MR.EVOVIII, Unassigned)

Details

(Whiteboard: [closeme 2010-08-11])

User-Agent:       Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2
Build Identifier: Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2

This has happened multiple time, when i change the viewing page to a new page it will still display the name of the previous page, and if the pages name is not as long as the previous ones title it will out put a white bar over the text this is getting hard to explain. ill try this example

\\Here is the name of the page/site that was first open.
>>Here is a White bar that runs across the above text, but not the whole thing
about 1/4" away from the "X" on a tab.
\\Here is the name of the new site im looking at with the white background.

the problem immediately fixes its self when you open a new page, it is not a crippling bug its just a tiny one.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. Open a new tab, and search anything via the address bar
2. Same tab, search something with a smaller address than previous
3. Or same tab, just search. like i said not reproducible it just happens.
4. Open a new tab, problem fixed, maybe an issue with reloading the name?
Actual Results:  
The problem resolves until next time.

Expected Results:  
Change the name to what you are viewing currently, not both previous and new

I am on XP SP3 F.F. 4.0B2, with a Persona theme called Intel Core2 
link: <<https://addons.mozilla.org/en-US/firefox/addon/173901/>>

i do not have any "Tab" enhancers.
My Addon List is:
1. Boss Key and Buttons 2.1
2. Extended Status Bar 1.5.4
3. Feedback 1.0
4. Flagfox 4.0.7
5. Flashgot 1.2.1.28
6. Override Mozzila Firefox Guidance 0.6.080510
7. smooth Wheel (AMO) 0.45.6.20100202.1

Plug-ins':
1. Adobe Acrobat 9.3.0.148
2. Java(TM) 2 Platform Edition 5.0 U17 5.0.170.4
3. Microsoft (R) DRM 9.0.0.4503 (Plugin and object)
4. Windows Media Player Plug-in Dynamic link library 3.0.2.629
5. Windows Presentation Foundation 3.5.21022.8
Can you please attach a screenshot and also try without the Persona? The latter one should causing this problem.
Whiteboard: [closeme 2010-08-11]
Now Testing On Vista x64 same addons, plugins etc. and its 4.0B2
it is almost a constant, to opening a new tab via a link click, it says loading and it shows a "Greek" style font of the letter "A" for the "L" in loading, and usually wont switch to the name of the viewing page, until another tab is clicked on.

still not sure what would cause this, only know that it happens everytime a new tab is opened via a link click.
No reply, INCOMPLETE. Please retest with Firefox 3.6.8 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → INCOMPLETE
I am testing on the latest im now trying on B3 and it still has the same bug when opening a new tab, the name is garbled.

this bug does not exist on 3.6.8
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---
It's an issue with your installed persona. It makes it a dupe of bug 522392.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522392
You need to log in before you can comment on or make changes to this bug.