If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

location bar no longer works after upgrade [caused by Tab Mix Plus]

VERIFIED INVALID

Status

()

Firefox
Address Bar
--
major
VERIFIED INVALID
7 years ago
7 years ago

People

(Reporter: Kyle Bradshaw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2
Build Identifier: Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2

After upgrading from 4.0b1 to 4.0b2, I am no longer able to access URLs using the location bar. I've attempted both pressing enter and clicking the go arrow. I've confirmed that it's an issue with only my profile, but the exact reason is still unknown.

Reproducible: Didn't try




I uninstalled Windows 7, backing up my Firefox profile first, and moved to Windows XP. Upon creating a new profile, I confirmed it's solely a profile issue. Perhaps something is screwing up because it's thinking I'm still running Windows 7.
(Reporter)

Updated

7 years ago
Component: General → Location Bar
(Reporter)

Comment 1

7 years ago
Discovered cause and successfully reproduced. This and bug 582870 are caused by Tab Mix Plus.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
Summary: location bar no longer works after upgrade → location bar no longer works after upgrade [caused by Tab Mix Plus]
You need to log in before you can comment on or make changes to this bug.