"save image" does not show up in context menu when right-clicking on some images

RESOLVED DUPLICATE of bug 507552

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 507552
9 years ago
9 years ago

People

(Reporter: capcom, Unassigned)

Tracking

(Depends on 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

Firefox does not show the usual options (view image, copy image, save image as..) when right-clicking on some images, especially on ebay com.

Reproducible: Always

Steps to Reproduce:
1. Open the test URL.
2. right click on the image and try to save it, or
3. click "Enlarge" and try to save it then.
Actual Results:  
There are no "view image", "copy image", "save image as" and so on in context menu. 

Expected Results:  
The usual options when right clicking in images.

Microsoft Internet Explorer does show the usual options ant let you save the image.

I am browsing ebay.com with Firefox but i have to open the URL with IE if I want to save the image.
There's a transparent div layered over the image which gets the events.  So either IE is getting different markup, or this is a duplicate of bug 102695.
Depends on: 102695
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 507552
You need to log in before you can comment on or make changes to this bug.