Load link in new window focus issue

VERIFIED DUPLICATE of bug 53549

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 53549
18 years ago
13 years ago

People

(Reporter: Eugene Savitsky, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When clicking "open the link in new window" opens a new window with focus in the
URLbar, so I must click into page to get it scrolled with keys.

The default focus when *open a link in new window* must be in the page, but for
*open a new window* must be in URLbar.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 53549 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
yep dup of 53549
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.