Titlebar text display corrupt

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: Ian Samson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2.8) Gecko/20100722 Ant.com Toolbar 2.0.1 Firefox/3.6.8
Build Identifier: 3.6.8

f* how can I show you what happened if I can't upload a graphic of what happened? I cannot reproduce the problem here. The "Firefox logo" at the top, next to it says "Enter a bug" - Mozilla Firefox - all these were in Chinese or Japanese characters until I closed FF and restarted it. Is this normal??

Reproducible: Always
(Reporter)

Comment 1

7 years ago
how can I show you when I can't upload a graphic? duh!! you need to SEE the problem, not rely on my poor explanation of it.
Ian, you can upload an attachment by clicking the "Add an attachment" link on this bug page.
(Reporter)

Comment 3

7 years ago
Created attachment 461202 [details]
English Title mysteriously changed to Chinese

Thanks for the link. I could not see an attachment on the bug report page, hence my frustration. Please look right at the top of the graphic.
Jim, any idea what might be going on there?

Comment 5

7 years ago
Looks like the titlebar text was set to a corrupt unicode string. nsIWidget's SetTitle takes wide charatcer strings, maybe something is setting that using ascii or utf8?

Ian, is this an english version of windows?

Can you try disabling your add-ons to see if the problem goes away?

Updated

7 years ago
Summary: f* how can I show you chinese graphics if i can't upload a picture? → Titlebar text display corrupt
(Reporter)

Comment 6

7 years ago
err, YES, Windows Vista Ultimate 64-bit ... I have been downloading some Cyberlink products ... 1.08GB that took somewhat more than 17 hours to complete ... uninstall, reinstall, the usual procedure with Windows ... nothing spectacular or earth-shattering, and okay, I will disable the add-ons and see if it happens again.
Thanks.

Comment 7

5 years ago
(In reply to Jim Mathies [:jimm] from comment #5)
> 
> Can you try disabling your add-ons to see if the problem goes away?
Flags: needinfo?(iansamson3)
(Reporter)

Comment 8

5 years ago
Due to the age of this request, please close it as it is YEARS old and must have been rectified by now. It has not happened since.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(iansamson3)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.