Enable the "Copy" option in the context menu for links

VERIFIED INVALID

Status

SeaMonkey
General
P3
enhancement
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: bz, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

The "Copy" option in the context menu for links is currently disabled.  It would
be great if the option were enabled and copied the link href into the clipboard.
(Assignee)

Comment 1

18 years ago
Un, try Copy Link Location.  this is not a bug. Invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 2

18 years ago
"copy" is used for text that is highlighted only.

Comment 3

18 years ago
um...verified for real now
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.