Could not find element in testPreferredLanguage.js

RESOLVED WORKSFORME

Status

Mozilla QA
Mozmill Tests
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: aaronmt, Assigned: aaronmt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozmill-test-failure], URL)

(Assignee)

Description

7 years ago
MODULE: firefox/Preferences/     
TEST: testPreferredLanguage.js
FAIL: could not find element Link: Accedi
BRANCH: 1.9.1

ERROR - Test Failure: {u'exception': {u'message': u'could not find element Link: Accedi'} : 67

http://hg.mozilla.org/qa/mozmill-tests/file/4e75e1a2e03a/firefox/testPreferences/testPreferredLanguage.js#l67
Which OS is affected? Only OS X?
Summary: [mozmill] Could not find element in testPreferredLanguage.js → Could not find element in testPreferredLanguage.js
(Assignee)

Comment 2

7 years ago
Linux/OS X according to the result server. I was finally able to reproduce this today (just once) in a test-run of this test. I'm wondering if we can take this offline, but how we would switch languages
We would have to check the accept language header of the http request. Not sure if we can do that with Javascript inside a normal web page.

Please also take bug 559836 into account.
OS: Mac OS X → All
Hardware: x86 → All
Is this still valid? Haven't seen it for a while.
(Assignee)

Comment 5

7 years ago
(In reply to comment #4)
> Is this still valid? Haven't seen it for a while.

Yes still occurs on 1.9.1 and 1.9.2. Just did two runs and happened on the first run for each older branch.
(Assignee)

Comment 6

7 years ago
Not seeing this anymore
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Move of Mozmill Test related project bugs to newly created components. You can
filter out those emails by using "Mozmill-Tests-to-MozillaQA" as criteria.
Component: Mozmill Tests → Mozmill Tests
Product: Testing → Mozilla QA
Version: 1.9.1 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.