highlighting a message in thread pane and then clicking on pane field twice spawns new window

VERIFIED DUPLICATE of bug 48424

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 48424
17 years ago
13 years ago

People

(Reporter: Jason Wong, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
using build 2000102604.

selecting a message in the thread pane and then clicking on the same pane field
twice (e.g. sender, subject, date . . .) sorts the pane twice and then opens the
selected message in a new window.

I think this should just re-sort the thread pane and not open the selected message.

Comment 1

17 years ago
Marking as duplicate of bug 48424

*** This bug has been marked as a duplicate of 48424 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.