Error message on startup Firefox 4.0 b2

RESOLVED DUPLICATE of bug 578099

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 578099
7 years ago
7 years ago

People

(Reporter: Tore Renaa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/533.4 (KHTML, like Gecko) Chrome/5.0.375.38 Safari/533.4 ChromePlus/1.4.0.0
Build Identifier: Mozilla 4.0 b2

Every time I start Firefox 4.0 b2 I got a message I have to answer before Firefox starts:

(Java script application)
what happened:TypeError: Components.classes['@mozilla.org/extensions/manager;1'] is undefined

Reproducible: Always

Comment 1

7 years ago
In the future, please search for your error message before posting.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 578099
You need to log in before you can comment on or make changes to this bug.