[ckb-Latn] [Fx] New localization: Central Kurdish (Soranî), Latin script

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
8 years ago
5 years ago

People

(Reporter: amedcj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; ku; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; ku; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 ( .NET CLR 3.5.30729)

Starting localization for Kurdish Soranî dialect in latin scripts

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Hi,
I am trhe translator of Kurdish Kurmancî dialect (ku) of Firefox.
We would translate Firefox in Kurdish Soranî dialect in latin scripts.
How we can start localization?
Is there some one help me to get know what do i have to do step by step?
OS: Windows Vista → All
Hardware: x86 → All
Assignee: nobody → registration
Component: General → Registration & Management
Product: Firefox → Mozilla Localizations
QA Contact: general → registration
From bug 580798 comment 5:

Kurdish (ku) is listed in the IANA Language Subtag Registry as a macrolanguage.

From what I can tell, what the current Kurdish (ku) l10n team is localizing is in fact Northern Kurdish (kmr), known natively as Kurmanji. It uses the Latn script (Latn). (Registered in bug 313162.)

Bug 580798 appears to be Central Kurdish (ckb), known natively as Soranî. Historically/officially, this language is written in the Arabic script (Arab). However, it appears to also be written in Latin script nowadays; this bug here is on file for that.

The 'ku' macrolanguage also covers Southern Kurdish (sdh), known natively as Kermānšāhi. I don't know if there is yet any interest in localizing that.
Summary: Starting localization for Kurdish Soranî dialect in latin scripts → [ckb-Latn] Localization Team Registration for Central Kurdish (Soranî), Latin script
Summary: [ckb-Latn] Localization Team Registration for Central Kurdish (Soranî), Latin script → [ckb-Latn] [Fx] New localization: Central Kurdish (Soranî), Latin script
This locale registration bug is being resolved as INCOMPLETE because it has not been updated since before the final Firefox 10esr release on 2013-01-08. It is assumed that there has not been any progress in developing the desired localization since that time.

If you feel this bug has been closed in error, please reopen it and provide a status update for your locale.

In addition, please be sure to follow the guidelines listed on the wiki for creating a new localization:

https://wiki.mozilla.org/L10n:Starting_a_localization

[Mass change filter: l10n-new-incomplete-fx10esr]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.