Compose window scrolls to the top when pasting external content

RESOLVED DUPLICATE of bug 493189

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 493189
8 years ago
8 years ago

People

(Reporter: jhopkins, Unassigned)

Tracking

x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
When pasting external content from a word processor (like MS Word or OpenOffice Writer), the compose window automatically scrolls back to the top.  The user is forced to reposition the cursor whenever this happens. 

Steps to reproduce:

Compose a multi-screen email in HTML format (bug does not occur in plain text format).  Sample text: http://www.lipsum.com/feed/html

Write a few lines of text in your word procesor and bold/italicize some of it.

Copy the text and paste it near the bottom of your email.

Expected: text is simply pasted in, with no repositioning of the window or cursor.

Actual: cursor/window are repositioned to the top of the message.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 493189
You need to log in before you can comment on or make changes to this bug.