Closed Bug 583150 Opened 10 years ago Closed 1 year ago

[meta] Maemo 6 / Meego 1.1 / Qt - Virtual Keyboard Bug-Tracking

Categories

(Firefox for Android Graveyard :: General, defect, P1)

x86
Linux
defect

Tracking

(blocking2.0 -)

RESOLVED WONTFIX
Tracking Status
blocking2.0 --- -

People

(Reporter: jbos, Unassigned)

References

Details

(Whiteboard: [VKB])

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.9) Gecko/20100317 SUSE/3.5.9-0.1.1 Firefox/3.5.9
Build Identifier: 

Add any / all maemo 6 specific virtual keyboard bugs as dependency for this bug.


Reproducible: Always
Depends on: 582371, 571453
Blocks: 583135
Duplicate of this bug: 583151
blocking2.0: --- → ?
Depends on: 583152
Depends on: 555019
Depends on: 583286
Depends on: 583293
Depends on: 583341
Status: UNCONFIRMED → NEW
Ever confirmed: true
No longer depends on: 582371, 583152, 583286
Depends on: 583286
Depends on: 585652
Depends on: 587492
No longer depends on: 585652
No longer depends on: 583286
Is there a way to expand this to include customized keyboards depending on the type of input control as on the iPhone?
We don't block on tracking bugs, and it should probably be nominated for blocking fennec, not blocking2.0
blocking2.0: ? → -
Depends on: 597981
Depends on: 586656
Summary: [meta] Maemo 6 / Meego 1.1 / Qt - Virtual Keyboard Bug-Tracking → [VKB][meta] Maemo 6 / Meego 1.1 / Qt - Virtual Keyboard Bug-Tracking
Summary: [VKB][meta] Maemo 6 / Meego 1.1 / Qt - Virtual Keyboard Bug-Tracking → [meta] Maemo 6 / Meego 1.1 / Qt - Virtual Keyboard Bug-Tracking
Whiteboard: [VKB]
Depends on: 663393
Closing all opened bug in a graveyard component
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.