Windows 7 Task Bar auto-hide disabled/won't reappear

RESOLVED DUPLICATE of bug 575245

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 575245
8 years ago
8 years ago

People

(Reporter: Ryan Soto, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 ( .NET CLR 3.5.30729; .NET4.0E)
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 ( .NET CLR 3.5.30729; .NET4.0E)

For windows 7, If Autohide is enabled, You will not be able to mouse-over the task bar to make it reappear. Only way to fix it is to Minimize Firefox. Similar to This Bug Report. https://bugzilla.mozilla.org/show_bug.cgi?id=484924

Reproducible: Always

Steps to Reproduce:
1. (Skip to step 4, Unless Auto-Hide is Enabled) Right Click on Taskbar 
2. Go to properties.
3. Check the box next to Auto-Hide the task bar (then click "Apply" then "Okay")
4. Open Firefox 4.0b2 and "Snap" (with the Windows 7 Snap feature) to the top of the screen. (This should make a maximized window.)
5. Try to Mouse over the start menu / taskbar.
Actual Results:  
The task bar does not appear when you mouse over it.

Expected Results:  
The task bar should reappear as normal.

None.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575245
You need to log in before you can comment on or make changes to this bug.