Remove nsXPIDLCString / nsXPIDLString from directory

RESOLVED DUPLICATE of bug 590494

Status

defect
RESOLVED DUPLICATE of bug 590494
9 years ago
5 years ago

People

(Reporter: jhorak, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

In order to port to frozen linkages, we need to convert nsXPIDLCString/nsXPIDLString over to nsCString/nsString.
Blocks: 306324
This was fixed as part of bug 590494.

http://mxr.mozilla.org/comm-central/search?string=nsXPIDLCString&case=1&find=%2Fldap%2Fxpcom%2F
"No results found"

http://mxr.mozilla.org/comm-central/search?string=nsXPIDLString&case=1&find=%2Fldap%2Fxpcom%2F
"No results found"
No longer blocks: 590494
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 590494
No longer blocks: 306324
You need to log in before you can comment on or make changes to this bug.