If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Regression] Entering a character via sym map highlights all text in url bar

RESOLVED DUPLICATE of bug 611466

Status

Fennec Graveyard
General
--
minor
RESOLVED DUPLICATE of bug 611466
7 years ago
7 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
Build Id:
Mozilla/5.0 (X11; U; Linux armv71; Nokia N900; en-US; rv:2.0b2pre) Gecko/20100730 Namoroka/4.0b3pre Fennec/2.0a1pre

Steps to Reproduce:
1. Click on the url bar
2. Type in people.mozilla.com/
3. Open the sym map and select "~"

Actual Results:
Once the sym map is closed, the entire text is highlighted. This was not happening on the 7/28 nightly build.

Expected Results:
The cursor should be on the rightmost part of the text and it should not be highlighted.
(Reporter)

Updated

7 years ago
tracking-fennec: --- → ?
tracking-fennec: ? → 2.0b2+

Updated

7 years ago
Assignee: nobody → doug.turner
tracking-fennec: 2.0b2+ → 2.0-

Updated

7 years ago
Assignee: doug.turner → nobody
(Reporter)

Comment 1

7 years ago
There's a patch in the other bug.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611466
You need to log in before you can comment on or make changes to this bug.