cal.postPone should be removed but causes an issue in calendar-multiday-views.xml

RESOLVED DUPLICATE of bug 494788

Status

Calendar
Calendar Views
RESOLVED DUPLICATE of bug 494788
8 years ago
7 years ago

People

(Reporter: Wolfgang Sourdeau, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.1.10) Gecko/20100623 Iceweasel/3.5.10 (like Firefox/3.5.10)
Build Identifier: 1.0b2

Since #572489 has been fixed, cal.postPone is no longer required since there is no reentrance anymore within transactions and since there is not apparent impact on GUI.

However, doing so causes this:

"this.mItemBoxes is null" exception in calendar-multiday-view.xml: 2002

This should therefore be fixed.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Additional observation: when starting Lightning from the month view, no event shows at all when cal.postPone is bypassed. The navigation buttons are disabled in that case.
We will be fixing this in bug 494788.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 494788
You need to log in before you can comment on or make changes to this bug.