[Thunderbird][Trunk] Segmentation faults after grabbing new mail.

RESOLVED DUPLICATE of bug 583205

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED DUPLICATE of bug 583205
7 years ago
7 years ago

People

(Reporter: Frederic Bezies, Unassigned)

Tracking

({crash})

Trunk
x86_64
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b3pre) Gecko/20100730 Minefield/4.0b3pre
Build Identifier: 

Looks like a very young regression. At least less than a week. I cannot grab my mail without seeing Shredder segfaults.

Here is what I get on command line :

[fred@fredo-arch thunderbird]$ 
(thunderbird-bin:6688): Gtk-WARNING **: gtkwidget.c:9888: widget class `GtkMenuBar' has no property named `window-dragging'

[1]+  Erreur de segmentation  ./thunderbird

Reproducible: Always

Steps to Reproduce:
1.Grab source code
2.Build Thunderbird
3.Launch it
4.Grab mail
Actual Results:  
Crash if new mail is downloaded

Expected Results:  
Keep on working ;)

As I didn't build Thunderbird for about a week, I cannot say when this nasty regression was introduced.
(Reporter)

Updated

7 years ago
Component: General → Mail Window Front End
QA Contact: general → front-end

Updated

7 years ago
Keywords: crash
Version: unspecified → Trunk
(Reporter)

Comment 1

7 years ago
Some more infos : looks like it is not only a thunderbird problem, but a firefox one too.

Every single time a download is finished, Firefox crashes without any infos. I sent a crash report.
(Reporter)

Comment 2

7 years ago
Duplicate of bug 582250 ?
(Reporter)

Comment 3

7 years ago
Sorry, I meant bug 583205 ?

Comment 4

7 years ago
As patch on that bug seems to fix it, I would say yes.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 583205
You need to log in before you can comment on or make changes to this bug.