If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

can't install update because another version is "running" - none are

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Joan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6
Build Identifier: 3.0.6 Mozilla Firefox download

Tried restarting machine, turning off firewalls and virus protection, etc.   Upon restarting program, update error message for 3.0.6 that "can't update because another version of Mozilla is running."   

Love Mozilla and wonder if Microsoft is somehow blocking updates?  

Reproducible: Always

Steps to Reproduce:
1.  turn off computer
2.  restart 
3.  as Firefox opens get update error message
Actual Results:  
Not sure if it's a bug or that Microsoft is attempting to block competition.
Please download a full version from http://getfirefox.com and try to install it after closing Firefox.
(Reporter)

Comment 2

7 years ago
Thanks for the response.   Re-downloading Firefox from the main site and re-installing it worked.
marking wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.