Status

P3
normal
VERIFIED INVALID
18 years ago
8 years ago

People

(Reporter: mike, Assigned: blackconnect)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I have compiled  Mozilla with --with-java-supplement but when I access a page
requiring java I get the message saying that I need the Java plugin - what gives

I tred downloading the plugin before recompiling but an hour later zilch so not
an option

Comment 1

18 years ago
Changing Category to OJI
Component: Java-Implemented Plugins → OJI
QA Contact: geetha.vaidyanaathan → rpallath

Comment 2

18 years ago
Please read the bug reporting guidelines 
http://www.mozilla.org/quality/bug-writing-guidelines.html

from http://www.mozilla.org/projects/blackwood/ it seems you compiled support 
for OJI. That isn't a JRE, that's just the way to connect to the jre.

the fact that the download server doesn't have the correct jre.xpi (Bug 55537) 
currently prevents everyone from installing java.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 3

18 years ago
Verified invalid.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.