Startup load error - TrustChecker class undefined

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: basicwebus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.0; rv:2.0b2) Gecko/20100720 BTRS31753 Firefox/4.0b2 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.0; rv:2.0b2) Gecko/20100720 BTRS31753 Firefox/4.0b2 ( .NET CLR 3.5.30729; .NET4.0C)

I get this error every time I start the browser:
load:TypeError:Components.classes['@checkpoint.com/XPComTrustCheckerMozilla/TrustCheckMozilla;1'] is undefined

I can close the error window and still use the browser and everything seems to work fine so far. I've only been using this for a couple of days so will see if this really affects any browsing.

Reproducible: Always

Steps to Reproduce:
1. Double click on icon for Firefox Beta 4.0b2 to start browser.
2. A browser window pops up minimized.
3. The error windows pops up over the minimized browser window
Actual Results:  
I took a screenshot of the error window. Closed the window and was able to maximize the browser window and am using the browser not to enter this bug report.

Expected Results:  
The browser should have started maximized without an error window.

I have not made any adjustments to the original browser download. I wanted to try the beta version first to see how it functions without any additional add-ins or functions. The only thing I did do was have it display the menu bar at the top of the screen - which works fine.
(Reporter)

Comment 1

8 years ago
Created attachment 461883 [details]
Screenshot of the error window I received when starting Firefox beta 4.0b2

Thought it might help if you could see a screenshot of the error
That is caused by an installed addon, something from checkpoint.com
Do you get this in the Firefox safemode ?
http://support.mozilla.com/en-US/kb/Safe+Mode
Component: Build Config → General
QA Contact: build.config → general

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Duplicate of this bug: 584276
Duplicate of this bug: 584250
Duplicate of this bug: 586045
Duplicate of this bug: 591682
invalid is the correct resolution
Resolution: INCOMPLETE → INVALID
You need to log in before you can comment on or make changes to this bug.